Beiträge von blackzero23

    Hallo,

    und zwar habe ich mit esx_Kashacters das Problem, das er mir sagt das ich einen doppelten Eintrag habe.

    Hab das Script drauf gepackt und mir meine Charakter erstellt. Nachdem ich den Server neu gestartet habe,

    sagt er mir das ich einen doppelten Eintrag habe.




    Er hat mir Char 1 bis 4 erstellt und einen mit steam. Durch char4 und steam macht er mir die Probleme.

    Sobald ich aber steam bei mir lösche, will er beim nächsten einloggen wieder einen steam Account erstellen.

    Wie bekomme ich das Problem jetzt in den Griff???

    Kann man das irgendwie trennen???


    MFG


    Black Zero

    Hab heute mal versucht es_extendet zu updaten und mysql-async, da ich bei GCPhone und new_banking immer Fehler erhalte.

    SCRIPT ERROR: @esx_identity/server/main.lua:225: attempt to index a nil value (global 'ESX')


    Hier mal der Auszug meiner Konsole:


    Ja, das ist echt viel und sind einige Fehler drin, hoffe das jemand mir dabei helfen kann die Fehler raus zu nehmen.


    MFG


    Black Zero

    Hallo,

    und zwar habe ich mir jetzt ein UI im FiveM Store gekauft. Hud UI

    Jetzt ist es so, das ich keine Installationsanleitung dazu bekommen habe.

    Der Support sagte mir; "download esx hud and put css and js file"

    Als ich fragte wo ich das bekommen kann, kam:

    "just install default hud for esx then replace status hud v1 with this"

    In dem Ordner befindet sich ein css, front, js Ordner und ne UI.html

    Jetzt ist meine Frage, welches Script brauche ich und wo genau soll ich das einfügen???


    Und gibt es ne Möglichkeit das so zu verändern das es so aussieht wie das???


    M8gXj1C.jpg


    KM/H und Tank dann auf der Map, und das UI dann daneben???


    Und mich würde Interessieren, wie ich das mit dem NW und PLZ hin bekomme, das finde ich noch ganz nice.


    MFG


    Black Zero

    Hallo,

    und zwar habe ich mir jetzt Eden Garage auf meinen Server galaden. Eden Garage

    Die Garage wird mir zwar angezeigt auf der Karte, aber leider nicht im Spiel.

    Wenn ich jetzt zu dem Ort Fahre, muss ich mich an der Karte Orientieren und den Punkt suchen.

    Eigentlich sollte da ein Marker sein, aber der ist nicht zu finden.

    Was mich auch etwas verwirrt, das man einen Roten und Grünen Punkt erstellen kann,

    aber die haben dann ja keine Funktion.

    Würde ja gerne Advanced Garage nehmen, abder das funktioniert leider auf meinem Server nicht.

    Hätte es gerne das auf der Map einmal ein Punkt zum abgeben ist (rot) und einmal zum abholen (grün)

    Das wäre das perfekt.

    Hier mal der Auszug meiner config.lua der eden Garage



    Bei Paleto zeigt er mir einmal nen gelben Kreis für die Garage an, einen grünen und einen roten Kreis aber ohne Funktion an.


    Hoffe das da einer ein paar Erfahrungen hat und weiß wie ich das angezeigt bekomme.


    MFG


    Black Zero

    Hab genau das gleich Problem.

    Ich habe die SQL FIx und die Properties SQL in die Datenbank geladen.

    In der Konsole sagt er das alles gut ist und alles geladen wurde.

    Extended Mode und esx_ property sind auch vorhanden.

    Mir werden aber auch die Garagen nicht angezeigt auf der Karte

    und wenn ich zu einem Ort hin gehe wo sie sein müssten, dann ist da nichts.


    MFG


    Black Zero

    Ok, hab jetzt bei MariDB in SQL folgenden Befehl rein getan der mir in einem Tutorial angezeigt wurde.

    Code
    1. mysql> ALTER USER 'root'@'localhost' IDENTIFIED BY 'meinpassword';
    2. mysql> flush privileges;

    Jetzt sagt mir die Konsole folgendes:

    Code
    1. [mysql-async] [ERROR] ER_ACCESS_DENIED_ERROR: Access denied for user 'root'@'localhost' (using password: NO)

    Es kann doch nicht so schwer sein, nen Server zu erstellen.


    MFG


    Black Zero

    Hallo,

    und zwar habe ich mir jetzt einen GTA 5 FiveM server erstellt.

    Ich habe dann heute mit der Anleitung Tutorial ESX installiert.

    Das ganze läuft auf einem Debian 10 Root Server.

    Die Datenbank ist MariaDB 10.4 und als Interface wie im Tutorlal PHPmyAdmin.

    Der Server an sich läuft und ist auch alles tutti.

    Aber nachdem ich jetzt alles so weit installiert habe spuckt mir die Console doch viele Fehlermedungen aus.


    Nach Serverstart kommt dann erstmal die Meldung:

    Code
    1. [mysql-async] [ERROR] ER_NOT_SUPPORTED_AUTH_MODE: Client does not support authentication protocol requested by server; consider upgrading MariaDB client

    Das ist bis hierhin der einzige Fehler.

    Der nächste kommt, sobald ich mich einloggen will.


    Also es liegt hier auf jeden Fall an der Datenbank.

    Ich habe alles wie in dem Video eingerichtet und habe auch auf Fehler überprüft.


    Hoffe das einer ne Lösung hat.


    MFG


    Black Zero